Python RPM package arch compatability

Christopher Taylor chtaylo3 at gmail.com
Wed Oct 18 16:21:34 CEST 2006


Hello all,

A quick question if I may.  I'm running RHEL 4 on a x86_64 and I'm
curious if any of the packages at
http://www.python.org/download/releases/2.4/rpms/ would suite my
setup.

If they don't can I simply build from source and not overwrite
/usr/bin/Python (for the same reasons as listed at the above mentioned
webpage)?

Respectfully,
Christopher Taylor



More information about the Python-list mailing list