SPE for 2.5?

Fuzzyman fuzzyman at gmail.com
Sat Oct 14 02:41:12 CEST 2006


John Salerno wrote:
> Does anyone know if SPE is compatible with Python 2.5? I don't see a
> Windows exe file for 2.5, so I wasn't sure if I should use the 2.4 version.
>

Certainly worth trying the 2.4 version, but it's true that there hasn't
been an uupdate of SPE for a long time.

Shame as it is a *very* nice IDE, but it had too many quirks (with
little chance of them being fixed it seemed) to use it for commercial
development at Resolver.

Fuzzyman
http://www.voidspace.org.uk

> Thanks.




More information about the Python-list mailing list