Fwd: Re: How to upgrade python from 2.4.3 to 2.4.4 ?

Anthony Baxter anthonybaxter at gmail.com
Sun Oct 22 06:50:54 CEST 2006


On 21 Oct 2006 21:39:51 -0700, casevh at comcast.net <casevh at comcast.net> wrote:
> mingw32 is supported and can compile many extensions. See the following
> post:
>
> http://groups.google.com/group/comp.lang.python/msg/8e2260fe4d4b7de9
>
> If you meant something else with your comment, please explain.

That's for Python 2.4. I'm not sure it works the same way with Python
2.5. If someone has information to the contrary, it would be excellent
to get confirmation and the steps that are necessary...



More information about the Python-list mailing list