Alternative constructors naming convention
will at willmcgugan.com
Wed Oct 11 13:09:02 CEST 2006
Is there a naming convention regarding alternative constructors? ie
static methods where __new__ is called explicity. I use lower_case for
methods in general, but thought maybe CamelCase would be better for
alternative contstructors to distinguish them from methods...
So which is better?
c = Color.FromHtml(r, g, b)
c = Color.from_html(r, g, b)
More information about the Python-list