Help: Python2.3 & Python2.4 on RHEL4 x86_64

"Martin v. Löwis" martin at v.loewis.de
Tue Oct 24 21:24:41 CEST 2006


Christopher Taylor schrieb:
>> The Linux distributions already provide Python binaries (I believe
>> Redhat does, too). You could study what they do to achieve that.
> 
> Yes, this is true ... but they do not package the most up-to-date
> version .. which I need.

Sure. However, I still think they have solved the problem already -
if just for older versions. The build procedure hasn't changed that
much, so the solution might be applicable to the version you want
as well.

Regards,
Martin



More information about the Python-list mailing list