Help: Python2.3 & Python2.4 on RHEL4 x86_64

Trent Mick trentm at activestate.com
Thu Oct 19 23:06:53 CEST 2006


Christopher Taylor wrote:
> RHEL comes with Python2.3 installed.  A program I need to install
> requires Python2.4

ActivePython has a 2.4 build for Linux/x86_64:

http://www.activestate.com/Products/ActivePython/

Cheers,
Trent

-- 
Trent Mick
trentm at activestate.com



More information about the Python-list mailing list