anybody using python 2.5 that raises error while importing?

John Machin sjmachin at lexicon.net
Fri Sep 22 16:29:37 CEST 2006


daniel wrote:
> there's a dll extension used to be imported with no error under version
> 2.4.3, but the new python complains that the name of the module can't
> be found. seems not mentioned in the official documentation, any work
> around to fix the issue without switching back to the old version?

Did/does its name end in .dll or in .pyd?
Have you procured a new one (necessary when there's a change of minor
version number) and installed it in the right place?
Can you tell us the name of the module, and the path to the DLL/PYD
that is/was imported by Python 2.4?
Have you contacted the author(s) of the module?
Have you installed Python 2.5 in its own directory e.g. c:\python25
(the default)? Python 2.4, same question? Have you uninstalled 2.4?

Regards,
John




More information about the Python-list mailing list