OS X and Python - wxPython has forced a rehash of my approach

Kevin Walzer kw at kevin-walzer.com
Tue Sep 5 16:43:35 CEST 2006


hiaips wrote:

> 
> Outdated??? It's Python 2.4.3 (and they already have a build for
> 2.5rc1), so I'm not sure what you mean.
> 

Also, for what it's worth, I strongly recommend the packages hosted at
pythonmac.org; these are built and tested by the core MacPython developers.

-- 
Kevin Walzer
Poetic Code
http://www.kevin-walzer.com



More information about the Python-list mailing list