python on mac os 10.4.x

Stephen Hansen apt.shansen at gmail.com
Tue Apr 3 08:51:07 CEST 2007


Check out: http://www.pythonmac.org/packages/

for the latest version of Python, which will run the latest version of
wxPython fine.

(I'm using wxPython 2.8 on Python 2.4)

On 2 Apr 2007 22:00:55 -0700, 7stud <bbxx789_05ss at yahoo.com> wrote:
>
> Hi,
>
> Python 2.3.5 comes pre-installed on mac os 10.4.7, and I've looked
> around in /System/Library/Frameworks/Python.framework/ and under .../
> Versions/2.3/bin/, there is an exec file named 'idle'.  I assume that
> is the Python IDLE I've read about, but I can't figure out what I need
> to do to use IDLE to edit a file.  Any help would be appreciated.
>
> I know it's recommended to install the latest version of python, which
> would then come with the IDLE, but I want to learn wxPython as well,
> and from what I understand you need a "framework" build of python on a
> Mac to use wxPython.  And I don't have any idea how to install a
> python framework build
>
> Thanks.
>
> --
> http://mail.python.org/mailman/listinfo/python-list
>



-- 
Stephen Hansen
Development
Advanced Prepress Technology

shansen at advpubtech.com
(818) 748-9282
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/python-list/attachments/20070402/eca606aa/attachment.html>


More information about the Python-list mailing list