R.Brodie at rl.ac.uk
Fri Apr 20 15:57:35 CEST 2007
"Ramashish Baranwal" <ramashish.lists at gmail.com> wrote in message
news:1177076608.110673.305970 at d57g2000hsg.googlegroups.com...
> I was also wondering about "daemonizing" a thread, but I interpreted
> that it would daemonize the process which it didn't. I think setDaemon
> should be renamed to setDetached or something similar.
Neither is particularly intuitive; it just depends whether you are more
familiar with the Posix terminology or the Java one. I personally prefer
detached but there is little chance of a name change now.
More information about the Python-list