No zlib in Python 2.4.4

Bernard Delmée bdelmee at advalvas._REMOVEME_.be
Wed Apr 11 10:17:35 CEST 2007


 > I need Python to be compiled with Zlib so that I can compile and use
 > Zope.

I am guessing you need zlib_dev.rpm (or somesuch) installed
for the python build process to find the relevant headers.
Sorry I cannot be more specific not being a SuSE user myself
(anymore)...

Bernard.



More information about the Python-list mailing list