Support SSL for Solaris 10

Trent Mick trentm at activestate.com
Fri Apr 6 03:07:20 CEST 2007


campos wrote:
> Last time I installed Python 2.5 by default, it didn't support SSL.
> When I tried to use HTTPS, the following error occured:
> AttributeError: 'module' object has no attribute 'ssl'

The ActivePython 2.5 builds for Solaris on SPARC (the "solaris8-sparc" 
build) supports OpenSSL. Note that the Solaris on *x86* ActivePython 
build does not because there were build errors for that extension that 
haven't yet been resolved.

http://www.activestate.com/products/activepython/

Cheers,
Trent

-- 
Trent Mick
trentm at activestate.com



More information about the Python-list mailing list