Apache cgi and multiple versions of python

Lars Wessman lars.wessman at gmail.com
Mon Aug 13 01:52:33 CEST 2007


I am running OS X and have Python 2.3 installed with the system and
have installed 2.5 using the installer available at pythonmac.org. I
am running the system install of Apache 1.3 and I am not using
mod_python.

When Apache 1.3 runs Python cgi scripts, the cgitb output indicates
that the verision of python being used is 2.3. I would like it to use
Python 2.5. Does anyone have any advice on how to get Apache to use
the version of Python I would like it to?




More information about the Python-list mailing list