wxpython with python 2.5

PPGOES ppgoes at gmail.com
Mon Aug 6 15:04:51 CEST 2007


Try with this:

import wxversion
wxversion.select("2.8")

import wx




G-18 wrote:
> 
> Hello,
> 
> 
>      I am trying to get wxpython to run with python 2.5 without any
> success.
> wx works prefectly in python 2.4. below is the error code i get when i try
> to run the code.
> File "demo.py", line 3, in <module>
>     import Main
>   File "/tmp/wxPython/Main.py", line 32, in <module>
>     import wx                  # This module uses the new wx namespace
> ImportError: No module named wx
> 
> Any help in getting wxpython to run in 2.5 would be greatly appreciated.
> 
> -- 
> http://mail.python.org/mailman/listinfo/python-list
> 

-- 
View this message in context: http://www.nabble.com/wxpython-with-python-2.5-tf4207124.html#a12015880
Sent from the Python - python-list mailing list archive at Nabble.com.




More information about the Python-list mailing list