help a n00b with a Zope site-package install

sdoty044 at gmail.com sdoty044 at gmail.com
Wed Aug 8 23:12:08 CEST 2007


I am having a general problem getting Zope installed as part of my
linux distro.

Sadly, I have always used Python on Windows, and now I am have to do
some work for Linux.

My goal is to compile a SuSE linux distro of Python with all the same
site-packages that I am using on Windows.  The only thing I am having
issues with is Zope.

Using Yast is not an option... for I am stuck using SLES 9... and I am
running with Python 2.4 and 2.5.  SLES 9 only has packages for Python
2.3.




More information about the Python-list mailing list