pygame and python 2.5

siggi smusnmrNOSPAM at yahoo.com
Fri Jan 12 10:15:30 CET 2007


Hi all,

when I rtry to install pygame (pygame-1.7.1release.win32-py2.4.exe, the most
ciurrent version I found) it requires Python 2.4! Will I really have to
uninstall my Python 2.5  and install the old Python 2.4 in order to use
pygame?

Thanks,

Siggi






More information about the Python-list mailing list