MySQLdb windows binaries for Python 2.5?? Yes, but from a World of Warcraft guild.

John Nagle nagle at animats.com
Fri Jan 5 20:19:06 CET 2007


msj at infoserv.dk wrote:
> Anyone have a binary they want to share?
> 
> /Martin
> 
Somebody has an untested one.  See

http://sourceforge.net/forum/forum.php?thread_id=1571110&forum_id=70461

You have to ask for a copy; they don't want to distribute it and
be blamed for problems.

There hasn't been a new release of MySQLdb since April 2006, and
there's no official support for either Python 2.5 or Windows.
Realistically, you have to run Python 2.4 or earlier if you
need database access.  We dropped back to Python 2.4,
with good results.

				John Nagle



More information about the Python-list mailing list