Problem installing MySQLdb/1.2.1_p2 with Python/2.4.1 and MySQL/5.0.18

Diez B. Roggisch deets at nospam.web.de
Fri Jan 5 09:42:19 CET 2007


Sean O'Donnell schrieb:
> Hi,
> 
> I can't seem to get MySQLdb/1.2.1p2 to install on Slackware/10.2, with
> Python/2.4.1, and MySQL/5.0.18.
> 
> The following command:
> 
> $ python setup.py build 2> setup.err
> 
> returns the following errors:
> 
> http://pastebin.com/851624
> 
> Any suggestions?

Install the mysql developer package that contains the needed includefiles.

Diez



More information about the Python-list mailing list