Why PHP is so much more popular for web-development

walterbyrd walterbyrd at iname.com
Wed Jul 25 22:55:04 CEST 2007


On Jul 25, 2:12 pm, Carsten Haese <cars... at uniqsys.com> wrote:

> Also, CherryPy's requirements are very
> minimal.

In terms of memory and CPU, maybe. But I think that *requires* apache
2.x and a very recent version of   mod_python. By web-hosting
standards, those are very steep requirements.




More information about the Python-list mailing list