New guy help with setup

meg99 glen.e.mettler at lmco.com
Thu Jul 12 23:29:43 CEST 2007


On Jul 12, 4:24 pm, Paul McNett <p... at ulmcnett.com> wrote:
> meg99 wrote:
> > I just downloaded 2.5 and read the readme file.  It says "Before you
> > can build Python, you must first confiigure it....Start by running the
> > script "./configure".
>
> > I can't find "./configure"
>
> > I am running Windows XP SP2
>
> You downloaded the wrong file. You want the Windows Installer:http://python.org/ftp/python/2.5.1/python-2.5.1.msi
>
> HTH
> Paul
>
> --
> pkm ~http://paulmcnett.com

My applogies - I did download and install 2.5.1

meg99




More information about the Python-list mailing list