How to uninstall packages

Rustom Mody rustompmody at gmail.com
Mon Jul 2 05:35:38 CEST 2007


Yeah sure thats what is (finally) working but its never clear upfront
for a package what its dependency needs are -- linux version of DLL
hell.  And it gets worse for systems that are little worlds in
themselves like python, ruby, eclipse, webmin etc.  because they have
their own package-management systems which invariably quarell with the
native apt/rpm or whatever...

On 7/1/07, Thomas Jollans <thomas at jollans.com> wrote:
> On Sunday 01 July 2007, Rustom Mody wrote:
>
> > I first installed the debian package python-pysqlite1.1 using
> > synaptic. Since this seemed too old for other packages (sqlalchemy) I
> > downloaded the sources  pysqlite-2.3.4.tar.gz and ran setup install.
>
> I wonder why you chose not to use python-pysqlite2...
> --
> http://mail.python.org/mailman/listinfo/python-list
>



More information about the Python-list mailing list