python-ldap for Python 2.5 on Windows?

Thorsten Kampe thorsten at thorstenkampe.de
Mon Jun 11 11:27:00 CEST 2007


* Benedict Verheyen (Mon, 11 Jun 2007 11:23:59 +0200)
> Waldemar Osuch schreef:
> > I have managed to build it for myself using MinGW:
> > http://www.osuch.org-a.googlepages.com/python-ldap-2.3.win32-py2.5.exe
> > 
> > See if it will work for you
> > 
> thanks for the installation file.
> When i installed it, i got an error stating "The setup files are corrupt".

I downloaded and installed them. They work fine...



More information about the Python-list mailing list