Database module & multithreading

Jon Ribbens jon+usenet at unequivocal.co.uk
Sat Mar 10 18:53:37 CET 2007


In article <54CIh.6545$M65.2077 at newssvr21.news.prodigy.net>, John Nagle wrote:
>      As for "some modules not being maintained", it really is sad
> that MySQLdb is kind of behind.  If you're running Windows and need
> MySQL, you're either stuck with Python 2.4

Looks like that's changed:

http://sourceforge.net/project/showfiles.php?group_id=22307&package_id=15775



More information about the Python-list mailing list