SPE python IDE: Call for testers!

SPE - Stani's Python Editor spe.stani.be at gmail.com
Wed Mar 7 21:05:31 CET 2007


On 6 Mrz., 23:21, "MonkeeSage" <MonkeeS... at gmail.com> wrote:
> Very nice. One issue I've come across is that it doesn't seem to work
> with < wxwidgets-2.8 (segfault when trying to load a file), so you
> should probably set MIN_WX_VERSION to 2.8.
>
> Regards,
> Jordan

Hi Jordan,

Thanks for trying. Did you try from subversion? Could you send me the
debug output (python SPE.py --debug) or send me the file you were
trying to open? SPE has not any specific wxPython2.8 feature, so I am
very curious what causes the error.

Stani

PS Erratum: I forgot to update my blog with the changes in SPE: now
you can read them at: http://pythonide.stani.be




More information about the Python-list mailing list