Python eggs and openSuse 10.2 errors

Turd Flop Down M'leg turd.flop.down.mleg at gmail.com
Thu Mar 15 08:24:30 CET 2007


Ahh bother...

After messing around with yast, I realized that I didnt have the
python dev packages installed.  Once I installed them with yast, I
just had to create a directory 'site-packages' under /usr/local/lib/
python2.5 and it all worked fine...

Bah!




More information about the Python-list mailing list