Recommended FastCGI module?

John Nagle nagle at animats.com
Wed Mar 7 18:15:16 CET 2007


Jon Ribbens wrote:
> In article <W6tHh.1644$uo3.758 at newssvr14.news.prodigy.net>, John Nagle wrote:
> 
>>	The "JonPy" version:
>>	http://jonpy.sourceforge.net/fcgi.html
>>	Last revised in 2004.
> 
> 
> I'd recommend my one, but it's just possible I'm not impartial ;-)

    Does it work with current Pythons?  (2.4, 2.5)?  I'm mainly
concerned about the abandonware problem with some of them.

					John Nagle



More information about the Python-list mailing list