Python 2.5 incompatible with Fedora Core 6 - packaging problems again

John J. Lee jjl at pobox.com
Sun Mar 11 01:22:34 CET 2007


John Nagle <nagle at animats.com> writes:
[...]
> This kind of nonsense is why hosting companies don't want to support Python.

<snigger>  There seems a more obvious reason...


> Perl and PHP may be dumb, but they just work.  Java has a company behind it.
> Python just isn't ready.  Which is embarassing, ten years on.
[...]

I recall similar pain with Perl.  The one Perl list I still frequent
has regular postings about these kinds of problems (which are rarely
answered -- perhaps the maintainers have moved on).

My occasional Java experiences have been *far*, *far* worse in this
respect that what I've seen with either Perl or Python.

Does that tell you much?  Not really, and neither do your experiences.


John



More information about the Python-list mailing list