When will 2.5.1 be released?

Nile diefirma at comcast.net
Tue Mar 6 23:34:53 CET 2007


On Mar 6, 1:12 pm, "A. Lloyd Flanagan" <A.Lloyd.Flana... at gmail.com>
wrote:
> On Mar 4, 2:49 pm, "Nile" <diefi... at comcast.net> wrote:
>
> > This is not a big deal but I would like to use Tix with 2.5.  My
> > understanding is this bug will be fixed in the 2.5.1 release. Does
>
> And while we're waiting for 2.5.1, can somebody post a clear (as
> opposed to the one that comes with Tix ;)) explanation of how to
> manually install Tix into python 2.5?  It should be possible...

LLoyd
-Not possible - this is a known bug and won't be fixed until 2.5.1




More information about the Python-list mailing list