Does Numpy work on QNX 4.25 with Python 2.2?

John Nagle nagle at animats.com
Tue Mar 27 04:13:20 CEST 2007


Robert Kern wrote:
> ZMY wrote:
> 
>>I am trying to convert some old Fortran code into Python program and
>>get them work on a QNX 4.25 system. Since the program requires speed,
>>I think using Numpy is really necessary. But I haven't found anything
>>on web about using numpy on QNX 4.25 (especially the for python
>>version 2.2).
> 
> 
> numpy requires Python 2.3+. I haven't heard of anyone trying QNX.

     I've used Python on QNX 6, but QNX 4 is kind of obsolete.

				j.



More information about the Python-list mailing list