pygresql

rustom rustompmody at gmail.com
Sun Nov 4 18:33:05 CET 2007


On Nov 4, 8:45 pm, JD <jsm... at googlemail.com> wrote:
> Hi there.
>
> I'm trying to use python with postgresql. I decided to use psycopg to
> interact with the postgresql server.  When installing psycopg it
> appeared that I needed mxDateTime. So I decided to install the mxbase
> package.
>
> I received the following error message (the interesting bit seems to
> be at the end):

snipped

> Thank you very much in advance for any assistance,
> James.

Why are you trying to install yourself instead of using apt? On my
debian etch box the psycopg packages have dependencies to the python-
egenix-mx* packages and installing psycopg pulls in the others without
problems. And I guess ubuntu should be similar.




More information about the Python-list mailing list