building a linux executable

Bjoern Schliessmann usenet-mail-0306.20.chr0n0ss at spamgourmet.com
Thu Oct 25 19:26:44 CEST 2007


Paul Boddie wrote:
> Any suggestions, then? ;-)

Not really; I've got a vaguely similar problem myself -- several
Debian systems with Python 2.4 and Python 2.5. But modules I need
(wxWidgets 2.8 and Twisted) aren't available as Python 2.5 packages
for Debian, so I'm stuck with 2.4. Packages from unstable won't
work because Twisted has a binary part that is linked against
another libc. I don't really want to compile and install manually
from tarballs everywhere, and building .deb packages with Python is
complicated.
 
Regards,


Björn

-- 
BOFH excuse #151:

Some one needed the powerstrip, so they pulled the switch plug.




More information about the Python-list mailing list