HTML Parser for Jython

Falcolas garrickp at gmail.com
Wed Oct 17 19:26:08 CEST 2007


On Oct 17, 9:50 am, Carsten Haese <cars... at uniqsys.com> wrote:
> Recent releases of BeautifulSoup need Python 2.3+, so they won't work on
> current Jython, but BeatifulSoup 1.x will work.

Thank you.




More information about the Python-list mailing list