Build Python 2.5 against Tk 8.5

Kevin Walzer kw at codebykevin.com
Tue Oct 16 15:24:59 CEST 2007


I'd like to experiment with Tk 8.5 (now in beta) in my Python 
application, but Python 2.5 requires Tk 8.4.x. What would I need to 
patch in the Python sources or build scripts to get it built against Tk 
8.5?
-- 
Kevin Walzer
Code by Kevin
http://www.codebykevin.com



More information about the Python-list mailing list