Build Python 2.5 against Tk 8.5

"Martin v. Löwis" martin at v.loewis.de
Tue Oct 16 17:05:48 CEST 2007


> I'd like to experiment with Tk 8.5 (now in beta) in my Python
> application, but Python 2.5 requires Tk 8.4.x.

Why do you say that? AFAIK, that's not the case.

Regards,
Martin



More information about the Python-list mailing list