Getting error zipimport.ZipImportError: can't decompress data; zlib not available

shabda raaj shabda.raaj at gmail.com
Mon Sep 10 21:27:42 CEST 2007


I have a VPS server with fedora 7.
I wanted to install easy_install on this server, but I got an error
saying
 unable to open /usr/lib/ > python2.5/config/Makefile (No such file or
directory).
So I installed the latest version of python from source.
Now when I am trying to install libraries, I am getting an error like,
"zipimport.ZipImportError: can't decompress data; zlib not available"




More information about the Python-list mailing list