newbie: self.member syntax seems /really/ annoying

Bjoern Schliessmann usenet-mail-0306.20.chr0n0ss at spamgourmet.com
Thu Sep 13 20:54:29 CEST 2007


OKB (not okblacke) wrote:

What kind of name is this?

> No, but the point being made is that it would be better IN
> THIS CASE.

It wouldn't. IMHO, rewriting the code to two or three lines would be
better. No need to scream, BTW.

Regards,


Björn

-- 
BOFH excuse #447:

According to Microsoft, it's by design




More information about the Python-list mailing list