Half off topic, getting python development lib from mingw

guruyaya guruyaya at gmail.com
Sun Sep 16 12:06:45 CEST 2007


Hi guys. I'm using python 2.3 on XP. At the moment, I might add, I
cannot change any of these: I cannot move back to linux, and I cannot
use a higher version of python.
Trying to install sip 4.7, using gcc version 3.4.2 (mingw-special),
created this error:

siplib.o:siplib.c:(.text+0x17): undefined reference to
`_imp__PyType_Type'

that led me to understand, that I just didn't install the mingw port
of python development libs. That's cool, but I just can't find it
anywhere. Anyone has a link?




More information about the Python-list mailing list