Milos Prudek prudek at bvx.cz
Tue Sep 11 13:00:32 CEST 2007

> > Although I have Python 2.5 with zlib in my Linux disto, I need to install
> > my own Python (as most Zope developers do).
> Why?

Because Zope often requires Python version slightly older than the most 
current one.

> So why does your own Python version have to be 2.4.4?

Because "Plone 3.0 requires Zope 2.10.4 and Python 2.4.4", as you can see on 

Milos Prudek

More information about the Python-list mailing list