newbie: self.member syntax seems /really/ annoying

OKB (not okblacke) brenNOSPAMbarn at
Thu Sep 13 19:17:49 CEST 2007

Steven D'Aprano wrote:

>> And I agree with the OP that the convention is really annoying.
>>   self.rect.width = + self.rect.y) *
>> is much less concise than
>>   s.rect.width = + s.rect.y) *
> Y do u thnk bng cncis is lwys a gd thng?

    	No, but the point being made is that it would be better IN THIS 

--OKB (not okblacke)
Brendan Barnwell
"Do not follow where the path may lead.  Go, instead, where there is
no path, and leave a trail."
	--author unknown

More information about the Python-list mailing list