problem with Tix in Python2.5

Fredrik Lundh fredrik at pythonware.com
Tue Aug 26 20:24:22 CEST 2008


gordon wrote:

> i have been using some Tix widgets in my gui code in Python2.5 and
> they used to work without any problems.Now all of a sudden i am
> getting error messages like
> "couldn't read file "E:/Python25/tcl/tix8.4/ChkList.tcl": no such file
> or directory....
> ...
> This probably means that Tix wasn't installed properly."
> 
> 
> why is this happening?Do i have to reinstall python2.5? or can i
> reinstall Tix alone to my existing python installation?Can someone
> help?

assuming that you installed Python 2.5 on E:, it sure looks as if your 
Python installation is broken.  reinstalling should fix that.

</F>




More information about the Python-list mailing list