Windows PE and Python 2.6 (Side-by-Side error)

Werner Merkl Werner.Merkl at fujitsu-siemens.com
Wed Dec 17 09:09:38 CET 2008


Martin v. Löwis schrieb:
>> Has anyone an idea?
> 
> You should not install "for all users" before copying it,
> but "just for me".
> 
> Regards,
> Martin
This works! Thank you very much! (Sorry for the delay. I had been on a 
conference, than I was ill and than, there were more urgent things...)

But now PyScripter may not use Python 2.6 internally. E. g., if I load a 
python-dll (import bz2) I receise an Runtime ERROR! R6034...


Again, thanx a lot
Werner



More information about the Python-list mailing list