Installing PyQt

Diez B. Roggisch deets at nospam.web.de
Wed Feb 6 19:04:49 CET 2008


Marcus Strube schrieb:
> Hi
> 
> I was trying to install PyQt, but things don't work as promised.
> 
> I'm working on OS X 10.5, didn't install another version of Python - so 
> it's 2.5.1 -, installed the latest "qt-mac-opensource-4.3.3.dmg" and the 
> latest sip 4.7.3. But when I then try to run python configure.py for 
> PyQt 4.3.3 I get "Import Error: No module named sipconfig" (I also 
> retried after a Reboot)
> 
> Did anybody have the same problem and can tell me what solved it??

Just a suggestion- does the DMG really install into your custom 2.5 
installation? I'd gather it rather uses the pre-shipped python.

Diez



More information about the Python-list mailing list