import zlib in 2.5 fails

stuntgoat hyperneato at gmail.com
Fri Jan 4 11:19:50 CET 2008


import zlib works in Python 2.4 (debian etch AMD64 - default python
version for that distro)

I built python 2.5 from source; zlib is not importable.

I am trying to compile MySQLdb.

any clues about how to get zlib able to be imported in 2.5?

-sg



More information about the Python-list mailing list