psyco on mac

Christian Heimes lists at cheimes.de
Fri Jan 25 15:29:06 CET 2008


Arash Arfaee wrote:
> Hello,
> 
> I have problem installing psyco on my mac. Can anybody help me?

Psyco doesn't work on a PowerPC Mac. It requires a i4986 compatible CPU
(aka x86 or IA32).

Christian




More information about the Python-list mailing list