import zlib in 2.5 fails

Zentrader zentraders at gmail.com
Fri Jan 4 18:17:15 CET 2008


On Jan 4, 2:19 am, stuntgoat <hyperne... at gmail.com> wrote:
> import zlib works in Python 2.4 (debian etch AMD64 - default python
> version for that distro)
>
> I built python 2.5 from source; zlib is not importable.

2.5 has been available for some time in the Debian repositories.
Installing the .deb may provide better results.  Note that you might
also have to upgrade the dependencies to a newer version.  apt-get
will do all of this for you - "man apt-get" for all of the details.
http://packages.debian.org/etch/python2.5



More information about the Python-list mailing list