Requires a character ... !!

Fredrik Lundh fredrik at pythonware.com
Thu Jul 24 13:58:18 CEST 2008


John Machin wrote:

> You don't need a crystal ball; you just need to have been reading this
> group/list for the last day or so --- the OP is trying to use Python
> 2.2 on some *.py that are obviously written for a later version,
> refuses to contemplate upgrading, and starts a new thread every time
> he gets a syntax error.

The traceback indicates that this is some software for working with 
debug data (http://dwarfstd.org/), but neither Google nor Kodos finds 
anything similar to the code you see in the tracebacks, so it's probably 
some proprietary stuff.  And for some reason, the OP seems to be a bit 
unwilling to ask the supplier for help...

</F>




More information about the Python-list mailing list