tkinter for my python program !!

karthikbalaguru karthikbalaguru79 at gmail.com
Thu Jul 24 06:58:51 CEST 2008


On Jul 23, 11:38 pm, David <da... at abbottdavid.com> wrote:
> > Further, finally when i invoke the python program by
> > giving the necessary input file, i get the following
> > errors .
> > Does it have any relation with the python version installed ?
>
> yes
>
> > I am using Redhat 9.0
>
> You may want to install a current Linux distro.

I got the info from this usenet group. Thx for that info.

The problem got resolved after including 'from __future__ import
generators'
in the beginning of the file.

Karthik Balaguru



More information about the Python-list mailing list