Requires a character ... !!

Diez B. Roggisch deets at nospam.web.de
Thu Jul 24 11:47:24 CEST 2008


> Thx for that info. I understand.
> The requirements state that it needs Python 2.2, But i wonder
> how that program has been implemented using Python 2.3 features.
> Anyhow, this has to be resolved and i need your help.
> 
> Kindly let me know a trick to make to resolve
> the 'in' operator related problem by using Python 2.2.

You obviously don't understand and it appears that it's time to resort to
somewhat more explicit clue-batting:

YOU ARE UNDER A WRONG IMPRESSION THAT YOUR SOFTWARE REQUIRES PYTHON 2.2. YOU
HAVE BEEN TOLD THAT NUMEROUS TIMES. SO PLEASE - STOP USING PYTHON 2.2 FOR
IT. WHOEVER TOLD YOU THAT IT IS NEEDED WAS ****WROOOOONG******

Now did that get through? Given your record here, I think I have to
repeat...

STOP USING PYTHON 2.2. NOW!

Diez




More information about the Python-list mailing list