Who is using python-ldap with Python 1.5.x and 2.0-2.2?

Jeffrey Froman jeffrey at fro.man
Wed Jun 18 23:03:51 CEST 2008


Michael Ströder wrote:

> Please tell me
> which Python version you're using

We do have one venerable machine here at work using python2.2 with
python-ldap2.0.0pre04. As you can see, we haven't bothered to update either
in quite a while ;-)

> and why it'd be important for you to 
> have python-ldap updates still supporting it.

For us, it is not important. Should we want or need to update python-ldap on
that one machine, we'll update python along with it (and vice versa.)


Thank you,
Jeffrey




More information about the Python-list mailing list