select.poll in MacOS Leopard?

Samuel Bayer sam at mitre.org
Thu Jun 5 16:29:18 CEST 2008


All -

The Python that comes with MacOS 10.5 doesn't have select.poll. The 
MacOS X build from python.org does, and works fine in 10.5. Any idea why 
the Apple build is broken? Anybody come across this before?

Thanks in advance -
Sam Bayer
The MITRE Corporation
sam at mitre.org



More information about the Python-list mailing list